Email time out

Post Reply
Message
Author
Nickd
Posts: 3
Joined: Tue Feb 15, 2011 10:35 am

Email time out

#1 Post by Nickd » Tue Feb 15, 2011 11:08 am

I am having a little trouble getting the email to work. I know these settings work because I am able to use the same settings to send emails with outlook. Is there a way to increase the time out period?

2/15/2011 1:04:29 PM - to: myemail@gmail.com
2/15/2011 1:04:30 PM - from: myemail@gmail.com
2/15/2011 1:04:30 PM - subject: Message from OSAE
2/15/2011 1:04:30 PM - body: Test Message
2/15/2011 1:04:30 PM - smtpServer: smtp.gmail.com
2/15/2011 1:04:30 PM - smtpPort: 465
2/15/2011 1:04:30 PM - username: myemail@gmail.com
2/15/2011 1:04:30 PM - password: mypassword
2/15/2011 1:04:40 PM - Error Sending email - The operation has timed out. -

User avatar
bwoodworth
Site Admin
Posts: 1563
Joined: Tue May 04, 2010 6:49 am
Location: California

Re: Email time out

#2 Post by bwoodworth » Tue Feb 15, 2011 11:55 am

If you are using gmail here are the following settings you should be using:

From address: myemail@gmail.com
password: mypassword
SMTP Server: smtp.gmail.com
SMTP Port: 587
SSL: TRUE
Username: myemail@gmail.com
Brian

Nickd
Posts: 3
Joined: Tue Feb 15, 2011 10:35 am

Re: Email time out

#3 Post by Nickd » Tue Feb 15, 2011 1:30 pm

Those settings worked! Thanks for the help.

drumrdrumr
Posts: 16
Joined: Sat Jan 15, 2011 9:38 am

Re: Email time out

#4 Post by drumrdrumr » Fri Sep 30, 2011 6:41 pm

While its not a timeout, i can't get the email to work.

Any thoughts? I use the same settings in HouseLinc, but there are no errors in the email log file: here's what it has:

09/30/2011 10:30:05.656 PM - to: email@hartford.edu
09/30/2011 10:30:05.656 PM - from: email@hartford.edu
09/30/2011 10:30:05.656 PM - subject: Message from OSAE
09/30/2011 10:30:05.671 PM - body: Test Message
09/30/2011 10:30:05.671 PM - smtpServer: smtp.comcast.net
09/30/2011 10:30:05.671 PM - smtpPort: 587
09/30/2011 10:30:05.671 PM - username: myUserName
09/30/2011 10:30:05.687 PM - password: myPassword
09/30/2011 10:30:05.687 PM - ssl: TRUE

I've also tried myUserName@comcast.net
(obviously I replaced the email addressed, my username, and my password)

User avatar
bwoodworth
Site Admin
Posts: 1563
Joined: Tue May 04, 2010 6:49 am
Location: California

Re: Email time out

#5 Post by bwoodworth » Fri Sep 30, 2011 7:08 pm

The settings I posted above are specific to gmail. Your email provider may use different settings. Maybe a different port, maybe it doesn't use ssl. Not all email servers are the same so it is hard to troubleshoot it.
Brian

drumrdrumr
Posts: 16
Joined: Sat Jan 15, 2011 9:38 am

Re: Email time out

#6 Post by drumrdrumr » Mon Oct 03, 2011 5:57 pm

These are actually the settings I use in HouseLinc that seem to work. That's why I'm thoroughly baffled.

User avatar
bwoodworth
Site Admin
Posts: 1563
Joined: Tue May 04, 2010 6:49 am
Location: California

Re: Email time out

#7 Post by bwoodworth » Mon Oct 03, 2011 6:37 pm

That does seem a little strange then. The only thing I would recommend is sign up for a gmail account and try that.
Brian

Post Reply