Trying to use Zwave plugin with 0.4.3

Post Reply
Message
Author
volfan6415
Posts: 175
Joined: Sun Jun 08, 2014 9:24 am

Trying to use Zwave plugin with 0.4.3

#1 Post by volfan6415 » Fri Aug 22, 2014 6:44 pm

I am trying to use the most recent z-wave plugin. Everything installs fine. But the plugin won't start. The following error is my service log

08/22/2014 09:42:12.611 PM - Error activating plugin (ZWave): Exception has been thrown by the target of an invocation. - System.TypeInitializationException: The type initializer for 'OSAE.Zwave.Zwave' threw an exception. ---> System.TypeLoadException: Could not load type 'OSAE.General.OSAELog' from assembly 'OSAE.API, Version=1.0.1.0, Culture=neutral, PublicKeyToken=f47a6446f36f79f7'.
at OSAE.Zwave.Zwave..cctor()
--- End of inner exception stack trace ---
at OSAE.Zwave.Zwave..ctor()

Does the current version require 0.4.4?

volfan6415
Posts: 175
Joined: Sun Jun 08, 2014 9:24 am

Re: Trying to use Zwave plugin with 0.4.3

#2 Post by volfan6415 » Sat Aug 23, 2014 9:31 am

I downgrade to plugin version .5.3 and now it is working for my purposes

Post Reply