Search found 55 matches

by tommysharp
Wed Jul 02, 2014 1:02 pm
Forum: Bug Reports and Testing
Topic: Main OSA computer always says "off"?
Replies: 2
Views: 2517

Re: Main OSA computer always says "off"?

Ha, there you go!

Enabled the Network Monitor plugin and looks to be working now....
by tommysharp
Wed Jul 02, 2014 12:07 am
Forum: Plugins
Topic: Monitor Computer Power
Replies: 33
Views: 13760

Re: Monitor Computer Power

Hey Automate! I'd love to see this extended to report on other variables for the PC.... I think Domoticz does allow something like that cause when I was testing that out I could see the temp and current CPU% of the raspberry pi it was running on. Would be awesome to see things like.... CPU% RAM% CPU...
by tommysharp
Wed Jul 02, 2014 12:01 am
Forum: Bug Reports and Testing
Topic: Main OSA computer always says "off"?
Replies: 2
Views: 2517

Main OSA computer always says "off"?

I hope I'm understanding this right where I read that if an object is of the Computer then OSA will ping it regularly to find out if it's "on".

My main pc that runs OSA is shown below but it always says off? Should this be the case or am I not understanding something?
by tommysharp
Tue Jul 01, 2014 11:49 pm
Forum: Plugins
Topic: New WUnderground plugin with Sunrise/Sunset and DayNight
Replies: 79
Views: 21753

Re: New WUnderground plugin with Sunrise/Sunset and DayNight

I'm still getting to know OSA so forgive the silly questions.... I seem to have the plugin working ok and the "weather" object has lots of nice data against it's properties. So now my big question is what do we do with this data now? I suppose the main use is to trigger things based on values. I wen...
by tommysharp
Tue Jul 01, 2014 9:59 pm
Forum: Installation Support
Topic: Creating first ever screen : NullReferenceException
Replies: 31
Views: 8037

Re: Creating first ever screen : NullReferenceException

This is the file I downloaded to install... Can I see the version number anywhere? OSA website also says I'm running 0.4.3 if I go to the settings page. OSA_Server_v0.4.3_x86_x64.exe What happens if you click one of the select buttons? If I click a select button then it brings up all the images and ...
by tommysharp
Tue Jul 01, 2014 9:51 pm
Forum: Installation Support
Topic: OSA service does not start after reboot
Replies: 2
Views: 1523

Re: OSA service does not start after reboot

Okay for reference it looks like this is the folder to look in on WinXP... C:\Documents and Settings\All Users\Application Data\OSAE\Logs In the OSAE Service.log file all if have is this...... This after everything looks to shut down fine as part of the reboot... 07/02/2014 05:37:58.373 p.m. - Stopp...
by tommysharp
Tue Jul 01, 2014 9:49 pm
Forum: Installation Support
Topic: OSA service does not start after reboot
Replies: 2
Views: 1523

OSA service does not start after reboot

When my server reboots the OSA service is setup to start automatically but never does. I can start it manually and it works fine from then on till the next reboot.

Where would I find any log files to help me troubleshoot this further?
by tommysharp
Tue Jul 01, 2014 4:34 pm
Forum: Installation Support
Topic: Creating first ever screen : NullReferenceException
Replies: 31
Views: 8037

Re: Creating first ever screen : NullReferenceException

Copied it into the OSA program files folder and overwrote the existing file.

Sent from my Nexus 5 using Tapatalk
by tommysharp
Tue Jul 01, 2014 2:05 pm
Forum: OSA General
Topic: Stock Art Help!!!
Replies: 27
Views: 5977

Re: Stock Art Help!!!

I use sweet home 3d for our house renovations but what we would really need is a nice slick web based option..

A quick search brings up sites like roomle.com etc

Sent from my Nexus 5 using Tapatalk
by tommysharp
Mon Jun 30, 2014 11:38 pm
Forum: OSA General
Topic: Stock Art Help!!!
Replies: 27
Views: 5977

Re: Stock Art Help!!!

Hi Vaughn, I'm just getting to know OSA and was about to start looking for graphics.... Will let you know if I find anything good.

Sent from my Nexus 5 using Tapatalk