Search found 89 matches

by dj-eon
Mon Feb 17, 2014 2:26 am
Forum: Z-Wave
Topic: Z-Wave, 100% CPU usage and massive logfile - Help !!
Replies: 1
Views: 1833

Z-Wave, 100% CPU usage and massive logfile - Help !!

Hi there. I have an issue that keeps re-occuring. Every week or so OSA will start writing frantically to the z-wave log file. I don't always notice it right away. Devices start becoming unresponsive and eventually stop alltogether. A reboot usually solves it, but its not ideal. I only have a few Z-w...
by dj-eon
Wed Jun 12, 2013 8:54 am
Forum: Z-Wave
Topic: Aeon Labs Z-Wave Z-Stick Series 2 USB polling problems
Replies: 2
Views: 2005

Re: Aeon Labs Z-Wave Z-Stick Series 2 USB polling problems

Thanks Brian, and please let me know if you want me to do any testing etc.
by dj-eon
Sun Jun 09, 2013 4:14 am
Forum: Z-Wave
Topic: Aeon Labs Z-Wave Z-Stick Series 2 USB polling problems
Replies: 2
Views: 2005

Aeon Labs Z-Wave Z-Stick Series 2 USB polling problems

Hi everyone. I have had the same issue with polling over many versions of OSA and Z-Wave plugins. Polling actually works fine. The issue I have is, its polling all the time, i.e. 4 or 5 times a second no matter what delay I enter into the Zwave polling interval. I've also noticed once I've enabled p...
by dj-eon
Mon Apr 08, 2013 8:07 am
Forum: OSA General
Topic: Switching stuff off or on via REST
Replies: 19
Views: 4910

Re: Switching stuff off or on via REST

Thanks Mat, that worked and helped me to solve my initial question. This as webpage works: <!DOCTYPE html> <html> <body> <form action="http://server:8732/api/object/light/ON" method="post"> <input type="submit" value="On"> </form> <form action="http://server:8732/api/object/light/OFF" method="post">...
by dj-eon
Mon Apr 08, 2013 4:59 am
Forum: OSA General
Topic: Switching stuff off or on via REST
Replies: 19
Views: 4910

Re: Switching stuff off or on via REST

Hi Mat. Yes it does. I based it on this example that it gave me: http://localhost:8732/api/object/{NAME}/{METHOD}?param1={PARAM1}¶m2={PARAM2} I don't have any other parameters, so I tried setting them to null then missing them off. Everything I try tells me 'Method not allowed' I even tried trig...
by dj-eon
Mon Apr 08, 2013 4:34 am
Forum: OSA General
Topic: Switching stuff off or on via REST
Replies: 19
Views: 4910

Switching stuff off or on via REST

Hi there. I'm very keen to be able to enable and disable lights using my phone. Since the mobile web side of OSA isn't ready yet, I've been trying to trigger things off an on via REST. I've been trying to do this manually using something like: http://localhost:8732/api/object/light/ON which just giv...
by dj-eon
Sat Apr 06, 2013 7:38 am
Forum: Bug Reports and Testing
Topic: OSA mobile web problem switching stuff off or on
Replies: 2
Views: 1093

OSA mobile web problem switching stuff off or on

Hi everyone. Just wiped the last version of OSA off my PC and installed 0.4.0. Very impressed so far. I'm trying to get to switch on and off my lights through the mobile web side of it. I think I've got everything setup correctly. I can get as far as going into each light, and the power state does i...
by dj-eon
Wed Jul 13, 2011 4:15 am
Forum: Installation Support
Topic: Can't open OSAI Gui
Replies: 15
Views: 3848

Re: Can't open OSAI Gui

Thanks, that line got me going: grant all on *.* to 'root'@'%' identified by 'password' with grant option; I dabble with MySQL myself (with PHP & apache) and know how much of a bugger it can be to setup. Other than that it is a fantastic database server. PS - Running windows 7 32bit. Thats the insta...