Search found 8 matches

by CCCmarine
Sat Oct 18, 2014 7:47 pm
Forum: Installation Support
Topic: scheduler not firing
Replies: 4
Views: 1817

Re: scheduler not firing

thanks Matt, I changed the mysql startup to turn the scheduler on. The wiki indicates if its not on the process will start it. Anyhow I verified it is running. Im having other problems with the interface just not adding records now, so strange. I know its new but the interface is plagued with bugs. ...
by CCCmarine
Wed Oct 15, 2014 11:05 pm
Forum: Insteon
Topic: Object device ok in Gui but not in mobile
Replies: 1
Views: 1404

Object device ok in Gui but not in mobile

I have one switch that works fine manually in Objects or even in the GUI but i can never get it to work on the mobile. Ive completely removed all objects down to the PLACE, restart everything then add in again even using different names. Same results. I've moved the device to different Object PLACES...
by CCCmarine
Wed Oct 15, 2014 10:56 pm
Forum: Installation Support
Topic: scheduler not firing
Replies: 4
Views: 1817

scheduler not firing

I've added single entries and daily entries to the schedule but none seem to fire any commands. The Objects do work manually.
Ive searched thru the logs but not much regarding scheduler. Where do I start?
by CCCmarine
Mon Oct 13, 2014 12:57 pm
Forum: OSA General
Topic: Quick dirty hack?
Replies: 17
Views: 6159

Re: Quick dirty hack?

kherron wrote:Well,

The reason it did not work with that URI is because of the type of stream.
A MJPEG stream should start with "http://"
If you are using "rtsp://", it will not work with the current VideoStreamViewer built in OSA.
Got it....plenty other things to work on.

thanks again.
by CCCmarine
Sun Oct 12, 2014 7:25 pm
Forum: OSA General
Topic: Quick dirty hack?
Replies: 17
Views: 6159

Re: Quick dirty hack?

Most standard IP cameras can be viewed thru the standard IP Camera Object and the VideoStreamViewer. These are already a part of OSA. Visit ISpyConnect and use the Database found under support to find your cameras STREAM URL. Look for a MJPEG type. Then use the built in IP Camera object! Thanks guy...
by CCCmarine
Sun Oct 12, 2014 8:58 am
Forum: OSA General
Topic: Quick dirty hack?
Replies: 17
Views: 6159

Re: Quick dirty hack?

Hey guys, I am trying to do something similar with a direct feed from my ip camera. I downloaded the test4 and built the exe. It runs fine and I can see my cam. So to get this into OSA, is that a plugin now? not sure where to add this to OSA. Also I have been spending much time with OSA past few day...
by CCCmarine
Sat Oct 11, 2014 9:34 am
Forum: Insteon
Topic: 2314U port?
Replies: 1
Views: 1692

Resolved: 2314U port?

The problem ended up being the driver was not fully installed. It was strange as the device functioned fine with HouseLinc. Once I manually updated the driver (Windows 7 Pro) in device manager, it displayed COM4. Set it up in OSA Insteon Plugin Port:4 and viola, Im working. Whew. I downloaded the dr...
by CCCmarine
Thu Oct 09, 2014 5:23 pm
Forum: Insteon
Topic: 2314U port?
Replies: 1
Views: 1692

2314U port?

what is the proper port number to use for this device? It is functional as it works in HouseLinc no problem. Limping thru OSA setup.... some info from device manager Location: Port_#0007.Hub_#0004 Hardware IDs: USB\VID_0403&PID_6001&REV_0600 USB\VID_0403&PID_6001 usbview gives me this: Device Descri...