Search found 5 matches

by scallawa
Thu Mar 24, 2016 5:57 pm
Forum: Z-Wave
Topic: Aeotec DoorBell
Replies: 8
Views: 5886

Re: Aeotec DoorBell

The only ZWave object that was created was called ZWave Zwave. I tried removing the object several times including removing the plugin as well. What worked was deleting the device from device manager. It was labeled as UZB on com port 3. I had used the updated driver from Aeotec initially. When I re...
by scallawa
Mon Mar 21, 2016 10:49 pm
Forum: Z-Wave
Topic: Aeotec DoorBell
Replies: 8
Views: 5886

Re: Aeotec DoorBell

Maybe I have a bigger problem going on. I installed your version of the plugin, verified the creation of the aeotec directory and restarted OSA. Everything still looked the same. I then deleted the Zwave plugin and the Zwave device, reinstalled the plugin and restarted OSA. They still looked the sam...
by scallawa
Mon Mar 21, 2016 8:47 pm
Forum: Z-Wave
Topic: Aeotec DoorBell
Replies: 8
Views: 5886

Re: Aeotec DoorBell

I downloaded the file and placed it in the aeon_labs folder. I then restarted OSA but it still isn't recognized.
by scallawa
Mon Mar 21, 2016 6:43 pm
Forum: Z-Wave
Topic: Aeotec DoorBell
Replies: 8
Views: 5886

Aeotec DoorBell

I got an Aeotec Doorbell. It works in the sense that if you push the doorbell it rings but nothing registers in OSA as far as I can see. I would expect to see something in the event log. I did notice in the objects list it just shows up as Zwave under object and type. I am assuming that the "definit...
by scallawa
Wed Jan 20, 2016 11:57 pm
Forum: Installation Support
Topic: Unable to load the More plugins window under management
Replies: 5
Views: 3963

Unable to load the More plugins window under management

I get the following error when I click on the menu option. I saw one thread that mentioned it It sounded like it might be a deprecated feature but I am not certain. Could someone clarify? It is a clean new install of 0.4.7 with mysql 5.7.10 running on windows 8.1. I am also running Zwave plugin vers...