Search found 175 matches

by volfan6415
Mon Aug 08, 2016 7:29 pm
Forum: Plugins
Topic: EventGhost Plugin
Replies: 39
Views: 26115

Re: EventGhost Plugin

Thanks
by volfan6415
Fri Jul 22, 2016 7:57 pm
Forum: Z-Wave
Topic: Z-wave and .4.8
Replies: 8
Views: 4016

Re: Z-wave and .4.8

Felt like I was talking to myself there for awhile :-)... But I always keep posting till I solve it so maybe it will help someone else down the line
by volfan6415
Fri Jul 22, 2016 12:54 pm
Forum: Z-Wave
Topic: Z-wave and .4.8
Replies: 8
Views: 4016

Re: Z-wave and .4.8

Ok so i solved my own problem .... using the most recent version of the plugin i needed to download the C++ redistributable for 2015 and update 4 for 2012....

clearly didn't have all the dependancies that the newest version of OpenZwavedot.net was built with..
by volfan6415
Fri Jul 22, 2016 11:41 am
Forum: Z-Wave
Topic: Z-wave and .4.8
Replies: 8
Views: 4016

Re: Z-wave and .4.8

From looking at the code it doesn't look like the method from the OSAE.Zwave.dll is being called?

It looks like the service is trying to find the methods in the OpenZwaveDotNet.dll file...

Or am i just off base?
by volfan6415
Fri Jul 22, 2016 11:38 am
Forum: Z-Wave
Topic: Z-wave and .4.8
Replies: 8
Views: 4016

Re: Z-wave and .4.8

Ok so somthing is going on with the OpenZwaveDotNet.dll file. I replaced this file with a verison that was working with the zwave plugin under .4.5 and the plugin starts up and finds all of my zwave devices which get properly created. however now i can't get any of the methods to work and get the fo...
by volfan6415
Fri Jul 22, 2016 9:17 am
Forum: Plugins
Topic: EventGhost Plugin
Replies: 39
Views: 26115

Re: EventGhost Plugin

So there is a bug with the current version on the web page for .4.8 (sorry i have just now gotten around to updating versions where i could test the code).... I have uploaded a dll with the corrections here and setup a github issue to fix the other corrections Just replace the attached file and remo...
by volfan6415
Thu Jul 21, 2016 4:40 pm
Forum: Z-Wave
Topic: Z-wave and .4.8
Replies: 8
Views: 4016

Re: Z-wave and .4.8

Image
by volfan6415
Thu Jul 21, 2016 4:40 pm
Forum: Z-Wave
Topic: Z-wave and .4.8
Replies: 8
Views: 4016

Z-wave and .4.8

So I am getting the following error with the z-wave plugin on a fresh install of .4.8

Ideas?
by volfan6415
Sat Apr 30, 2016 4:01 pm
Forum: OSA General
Topic: MySQL 5.7 issue
Replies: 9
Views: 3463

Re: MySQL 5.7 issue

I've been having this issue as well, good fjnd
by volfan6415
Mon Mar 14, 2016 12:00 pm
Forum: Insteon
Topic: Insteon plm error
Replies: 6
Views: 11545

Re: Insteon plm error

And on further review it looks like the new hub doesn't support x10 so no dice for me.