Search found 9 matches

by BudC
Fri Apr 04, 2014 11:13 am
Forum: Developers
Topic: New WeMo Plugin Question
Replies: 6
Views: 7568

New WeMo Plugin Question

I have created a new plugin for Belkin WeMo stuff. I understand wemo's aren't the best for this but I had some already, so I decided it would be a good project. Currently, it only supports the switches (lamp modules) and wall switches, I am thinking about ordering one of the bulbs. It uses a upnp li...
by BudC
Fri Apr 04, 2014 10:54 am
Forum: Hardware
Topic: Motion Sensors
Replies: 1
Views: 2793

Motion Sensors

Can any of you recommend cheap reliable motion sensors that you may be using? I am going to be setup to use zwave or x10 , but I can go another way if it makes more sense. Motion sensors are just not something I have lot of experience with so it is going to be a new investment. Thanks.
by BudC
Tue Mar 25, 2014 4:25 pm
Forum: Plugins
Topic: IFTTT.com
Replies: 2
Views: 3580

IFTTT.com

Have any of you attempted to interface with Ifttt.com? I am trying to figure out a way to do it without any coding but I am not seeing a clean way to do it. OSA can't receive emails or SMS. The only thing I have come up with is setting up a label in Gmail and having IFTTT send emails to that label, ...
by BudC
Wed Mar 19, 2014 3:00 pm
Forum: Plugins
Topic: [Official Thread] XBMC Plugin Support Thread
Replies: 45
Views: 24576

Re: [Official Thread] XBMC Plugin Support Thread

That worked, I had actually tried what you suggested in the very beginning but didn't check the event viewer as to why things weren't loading. I was missing a dll "NetworkCommsDotNetComplete.dll" , so I copied that, and everything else over, and it's running now. However, the xbmc pluggin logging ha...
by BudC
Tue Mar 18, 2014 4:53 pm
Forum: Plugins
Topic: [Official Thread] XBMC Plugin Support Thread
Replies: 45
Views: 24576

Re: [Official Thread] XBMC Plugin Support Thread

OK I am squared away on the Github portion of things, thanks for the info. As for the DLL I'll run through what I am doing and you can let me know what I am doing run. I am building everything on a machine that is not running the compiled code. I pulled a fresh copy of the code which compiles the OS...
by BudC
Tue Mar 18, 2014 12:33 pm
Forum: Plugins
Topic: [Official Thread] XBMC Plugin Support Thread
Replies: 45
Views: 24576

Re: [Official Thread] XBMC Plugin Support Thread

Hello, I have a couple of basic questions. I pulled the most recent code from Git hub and modified the xbmc plugin to expose the "SUSPEND" method, as I want my xbmc computer to suspend/wake up based on my receiver being on or off-line. That's working great. Also I think there should to be another EV...
by BudC
Fri Mar 14, 2014 1:00 pm
Forum: Installation Support
Topic: Help with Installation Issues
Replies: 6
Views: 2374

Re: Help with Installation Issues

That didn't seem to work for me, but I did upgrade to IE 11. Probably not the smartest move. Running it in Firefox worked for me. Looks like I am to a point where I can start messing around now(right after I clone this VM).. Thanks!
by BudC
Fri Mar 14, 2014 12:40 pm
Forum: Installation Support
Topic: Help with Installation Issues
Replies: 6
Views: 2374

Re: Help with Installation Issues

Winner Winner Chicken Dinner... That fixed my plugin issue. Now I am back to not being able to save a powershell script. I am using IE. It will let me delete a script. But if I fill in a name, and select the script processor and click add, it just flashes. Nothing happens. I don't see any errors in ...
by BudC
Fri Mar 14, 2014 12:14 pm
Forum: Installation Support
Topic: Help with Installation Issues
Replies: 6
Views: 2374

Help with Installation Issues

Thanks in advance for any help. I just found this last night and I am excited to get going with it. Here is where I am with my installation. I created a new 32-bit Windows 7 VM. I did all the updates. Installed Mysql. Installed powershell 3.0 Installed the .net 3.0 framework (and 4.5). I installed O...