Search found 29 matches

by pjmm
Thu Nov 28, 2013 10:12 am
Forum: OSA General
Topic: Screen wont Maximize
Replies: 4
Views: 1406

Re: Screen wont Maximize

I tried uninstalling the program and reinstalling but this did not work.

I then uninstalled the program and deleted the OSA data base in MySql
and then reinstalled everything and this worked.

Now I just have to re set up everything.

PJMM
by pjmm
Wed Nov 27, 2013 2:51 pm
Forum: OSA General
Topic: Screen wont Maximize
Replies: 4
Views: 1406

Screen wont Maximize

When I start OSAE.GUI it starts as a very small icon on the desktop when I right click on it I get the window with the option Restore Minimize and Maximize Grayed out and it is not possible to Maximize the screen. I have tried the following Running the program as administrator, Using the windows sho...
by pjmm
Mon Apr 22, 2013 8:11 am
Forum: Installation Support
Topic: OSA 4.0 pre-release testing results
Replies: 18
Views: 3753

Re: OSA 4.0 pre-release testing results

Hi I compleatly uninstalled Mysql and re installed Mysql and OSAE I was able to start the OSAE Manager and was able to set up a user etc. I made no changes to the PC and several hours later I tried to start the Manager again and the error returned. When I try to run the client I also get errors I do...
by pjmm
Sat Apr 13, 2013 4:43 am
Forum: Installation Support
Topic: OSA 4.0 pre-release testing results
Replies: 18
Views: 3753

Re: OSA 4.0 pre-release testing results

Hi I am still having difficulty with installing OSA 4 I have managedto resolve the issue with Ultidev thanks to Ultidev for helping in identifing entrys left over from a previouse install. Whe I installed the previouse version of OSA I had to uninstall mySql and let OSA installed do a fresh install....
by pjmm
Tue Apr 09, 2013 1:05 pm
Forum: Installation Support
Topic: OSA 4.0 pre-release testing results
Replies: 18
Views: 3753

Re: OSA 4.0 pre-release testing results

When I run the install it starts to load OSA then asks for the SQL password and then starts loading Ultidev. It creates the Ultidev directory copys some files to it then it stops then it gives the message that it is Unregestering the web site. It then deleates the files and the folder Ultidev. When ...
by pjmm
Tue Apr 09, 2013 11:00 am
Forum: Installation Support
Topic: OSA 4.0 pre-release testing results
Replies: 18
Views: 3753

Re: OSA 4.0 pre-release testing results

I am still have problems trying to install V4

I get the error below and Ultidev does not install

I have tried to install Ultidev Web Server seperatly but it gives me an Error 1001

Any help would be appriciated
by pjmm
Wed Apr 03, 2013 2:01 pm
Forum: Installation Support
Topic: OSA 4.0 pre-release testing results
Replies: 18
Views: 3753

Re: OSA 4.0 pre-release testing results

Many thanks Brien

Let me know if there is anything you want me to test

Regards

pjmm
by pjmm
Tue Apr 02, 2013 3:51 pm
Forum: Installation Support
Topic: OSA 4.0 pre-release testing results
Replies: 18
Views: 3753

Re: OSA 4.0 pre-release testing results

2 more error reports
by pjmm
Tue Apr 02, 2013 3:37 pm
Forum: Installation Support
Topic: OSA 4.0 pre-release testing results
Replies: 18
Views: 3753

Re: OSA 4.0 pre-release testing results

This is another error

pjmm
by pjmm
Tue Apr 02, 2013 3:28 pm
Forum: Installation Support
Topic: OSA 4.0 pre-release testing results
Replies: 18
Views: 3753

Re: OSA 4.0 pre-release testing results

I Have tried this and it appears to start then I get the
error message.

When I try to start the OSAE.GUI I get the same error

pjmm