Search found 710 matches

by Datahead
Sat May 21, 2016 10:35 am
Forum: OSA General
Topic: Communicating form EventGhost to OSA???
Replies: 1
Views: 2214

Communicating form EventGhost to OSA???

Hi all, i know it has been awhile, but I am still alive and well and using OSA. The latest version seems to be working much better than the last two and has been running quite stable for a change. Anyway I have all my IR stuff set up in EventGhost and can communicate to EG but I want to incorporate ...
by Datahead
Mon Dec 14, 2015 11:11 am
Forum: Bug Reports and Testing
Topic: WeatherUnderground does not load Weather data??? OSA 4.7
Replies: 1
Views: 1608

WeatherUnderground does not load Weather data??? OSA 4.7

Is anyone else having this issue??? Server log to attached.
by Datahead
Mon Dec 14, 2015 9:42 am
Forum: Bug Reports and Testing
Topic: OSA Service does not start with 4.7 and fresh build of Win10
Replies: 7
Views: 2489

Re: OSA Service does not start with 4.7 and fresh build of W

I am however showing a error when I startup Manager:
Manager seems to still function however.
by Datahead
Thu Dec 10, 2015 7:10 pm
Forum: Bug Reports and Testing
Topic: OSA Service does not start with 4.7 and fresh build of Win10
Replies: 7
Views: 2489

Re: OSA Service does not start with 4.7 and fresh build of W

I just left it at whatever the default name was on the two different versions of MySQL...
by Datahead
Thu Dec 10, 2015 9:01 am
Forum: Bug Reports and Testing
Topic: OSA Service does not start with 4.7 and fresh build of Win10
Replies: 7
Views: 2489

Re: OSA Service does not start with 4.7 and fresh build of W

GOT IT WORKING!!!
I am not sure why, but OSA does not seem to like MySQL 5.7... I uninstalled 5.7 completely and reinstalled 5.6 and the OSAE system came up perfect...
Woo Hoo!!!
by Datahead
Wed Dec 09, 2015 5:26 pm
Forum: Bug Reports and Testing
Topic: OSA Service does not start with 4.7 and fresh build of Win10
Replies: 7
Views: 2489

OSA Service does not start with 4.7 and fresh build of Win10

So went through a fresh install of Win 10, MySQL, and OSA 4.7. Everything seened to install correctly and the DB is there etc. But I am getting a 1053 error (Service timed out) when I try to start the service as it is not starting automaticly.

Any ideas???
by Datahead
Mon Oct 12, 2015 10:20 am
Forum: Developers
Topic: VR and Bluetooth???
Replies: 2
Views: 3164

Re: VR and Bluetooth???

Cool, I kind of figured as much, now it is just finding a Bluetooth interface...

Thanks
by Datahead
Sun Oct 04, 2015 10:31 am
Forum: Developers
Topic: VR and Bluetooth???
Replies: 2
Views: 3164

VR and Bluetooth???

Just a thought;
I don't know about ya'll but I think I have a half a dozen or so of the Bluetooth headsets laying around. I don't even know if this would be possible but could one interface this device to the VR application with a Bluetooth dongle hooked to the computer?
by Datahead
Thu Oct 01, 2015 5:20 pm
Forum: Developers
Topic: PubNub plugin
Replies: 1
Views: 2126

Re: PubNub plugin

Cool beans, I have been playing around with my Raspberry as well. Playing with a DHT-22 Temp and humidity sensor, with other sensors for a weather station. Not to mention a few other odds and ends like an IoT based thermostat and relay switch for my HVAC system. I have a lot of things designed that ...
by Datahead
Wed Sep 30, 2015 4:13 pm
Forum: Developers
Topic: 047 Development
Replies: 18
Views: 7385

Re: 047 Development

Fantastic news for sure. And yes Screens does seem to crash at times.. It more a minor annoyance than anything. I am however excited about the client software coming back. I would like to put a machine with my A/V system.