Search found 442 matches

by dbemowsk
Tue Oct 10, 2017 7:20 pm
Forum: OSA General
Topic: New plugin suggestion
Replies: 0
Views: 1852

New plugin suggestion

So I used to use OSA a number of years ago and think that it is a great platform, I just wanted to go to smaller hardware and get away from a Windows box running all the time. In my years of integrating and upgrading the automation in my house, and since I stopped using OSA, I have tried a few diffe...
by dbemowsk
Sun Apr 07, 2013 7:34 am
Forum: Installation Support
Topic: Taking the 0.4.0 leap
Replies: 13
Views: 2977

Re: Taking the 0.4.0 leap

OK, after all the windows updates, I completely removed everything (OSA and MySQL). I then ran the installer again. The installer attempted to install MySQL, but then got to a point where it said that the MySQL service is not running. Wen I went into the services manager and tried to start it, I rec...
by dbemowsk
Sat Apr 06, 2013 11:29 am
Forum: Installation Support
Topic: Taking the 0.4.0 leap
Replies: 13
Views: 2977

Re: Taking the 0.4.0 leap

Datahead,

This is a fresh install.

Dan
by dbemowsk
Sat Apr 06, 2013 11:29 am
Forum: Installation Support
Topic: Taking the 0.4.0 leap
Replies: 13
Views: 2977

Re: Taking the 0.4.0 leap

OK, I think this was my bad... I realized that I hadn't yet installed all of the windows updates on this VM yet. Because of this I didn't have SP3 installed. I am in the process of installing it now. I'll kep you posted.

Dan
by dbemowsk
Sat Apr 06, 2013 9:53 am
Forum: Installation Support
Topic: Taking the 0.4.0 leap
Replies: 13
Views: 2977

Re: Taking the 0.4.0 leap

OK, so here are the results of my first attempt installing the new version in a Windows XP VM. I downloaded and ran the latest installer. Everything seemed to go good with the install, completing without any errors. It then asked if I wanted to start the service, so I clicked YES. Still no errors. W...
by dbemowsk
Thu Apr 04, 2013 2:58 pm
Forum: Installation Support
Topic: Taking the 0.4.0 leap
Replies: 13
Views: 2977

Re: Taking the 0.4.0 leap

Thanks, now that you mention it, I do recall Mat saying that he made the updates. BTW, thanks Mat.

Dan
by dbemowsk
Thu Apr 04, 2013 1:22 pm
Forum: Installation Support
Topic: Taking the 0.4.0 leap
Replies: 13
Views: 2977

Taking the 0.4.0 leap

OK, so I have been trying to find the time to jump my system to 0.4.0, but being that this is such a major change, I want to be sure I have everything figured out ahead of time.. One of my hangups is that I know I am pretty much going to have to reconfigure everything. I am reading that now the imag...
by dbemowsk
Thu Mar 28, 2013 1:14 pm
Forum: OSA General
Topic: Default Icons and Images
Replies: 4
Views: 753

Re: Default Icons and Images

That animated fan happened to be one that I made myself a number of years back using gimp. I think it was one of my better animations. Glad you like it.

Dan
by dbemowsk
Mon Mar 25, 2013 8:57 pm
Forum: OSA General
Topic: Default Icons and Images
Replies: 4
Views: 753

Re: Default Icons and Images

Brian,

I have a couple zip files that I poste under the thread "Showcase projects > State method and navigation images". I didn't peek again, but if I remember right, I had my animated fan images, my lamp/light images, and a few others.

Dan
by dbemowsk
Sun Mar 24, 2013 6:45 am
Forum: OSA General
Topic: Automated Home
Replies: 18
Views: 2705

Re: Automated Home

That's fine, I was just kind of wondering.

Dan