Search found 645 matches

by kherron
Mon Jun 01, 2020 5:40 am
Forum: Plugins
Topic: Solution: 64-bit OS and Activehome dll not loading properly
Replies: 7
Views: 26643

Re: Solution: 64-bit OS and Activehome dll not loading properly

Thank you so much for your comment. It's nice to know that this is still working and helping people with their issue. X-10 has pretty much become obsolete, and it appears that they have no plans on upgrading or creating new drivers for 64-bit. Also, the devices that used the old OCX file, The above ...
by kherron
Tue May 26, 2020 10:27 am
Forum: OSA General
Topic: Upgrade to Forum
Replies: 5
Views: 2184

Re: Upgrade to Forum

Hello to all. It's that time again.

This forum has been updated to the latest version with includes the new HTML5 & 7 requirements and functions.
Please post any issues you experience here, so we can address them accordingly.

Thank you
by kherron
Tue May 26, 2020 9:12 am
Forum: OSA General
Topic: Anyone out there?
Replies: 1
Views: 293

Re: Anyone out there?

Due to an unforeseen error, I was not notified of any new post.
I believe the issue has been corrected.

The discussion here has slowed since an earlier release. However, I would like to see a new generation take an interest.

I am here for support, so please let me know if I can be of any assistance.
by kherron
Sat May 23, 2020 11:08 am
Forum: OSA General
Topic: Best startup Setup in 2020?
Replies: 2
Views: 325

Re: Best startup Setup in 2020?

Sorry for such a delayed response. This question actually gets asked quite a lot. However, the answer is ever changing. For starters, it really depends on what you plan to accomplish now and down the line, and if you want OSA to bring them all together under one server. You can research any of the e...
by kherron
Sat May 23, 2020 5:18 am
Forum: OSA General
Topic: Best startup Setup in 2020?
Replies: 2
Views: 325

Re: Best startup Setup in 2020?

Sorry for such a delayed response. This question actually gets asked quite a lot. However, the answer is ever changing. For starters, it really depends on what you plan to accomplish now and down the line, and if you want OSA to bring them all together under one server. You can research any of the e...
by kherron
Thu Nov 28, 2019 8:34 am
Forum: OSA General
Topic: Update to the Wiki pages
Replies: 2
Views: 2784

Re: Update to the Wiki pages

I can't speak for EVERY page. If you look in the upper right-hand corner, if it shows a version, then it is most likely Up-To-Date. Any pages missing this, are probably Out-Of-Date. However, that doesn't mean the information is incorrect. Please let us know if you have a particular page, device or i...
by kherron
Thu Mar 07, 2019 3:35 pm
Forum: Developers
Topic: System hangs for 20 seconds when an IP device is offline.
Replies: 6
Views: 9171

Re: System hangs for 20 seconds when an IP device is offline.

:D :D :D YAY. I knew we could do it!!!!!

Looking forward to getting 4.9 done. So make sure any plugins or code you write is ready for the next release!
by kherron
Sun Feb 17, 2019 11:34 am
Forum: Developers
Topic: System hangs for 20 seconds when an IP device is offline.
Replies: 6
Views: 9171

Re: System hangs for 20 seconds when an IP device is offline.

Maybe we should put it in to a TRY statement and simplify a little. Also, you could send ex to the log to see whats happening. Try If My.Computer.Network.Ping(server, 1000) = True Then Log.Info("Device responded. Processing command") '''' do your code here ........ Else Log.Info("No response from pi...
by kherron
Fri Jan 04, 2019 2:06 pm
Forum: Developers
Topic: 049 tracking thread
Replies: 131
Views: 35821

Re: 049 tracking thread

Sounds GREAT :D
by kherron
Fri Jan 04, 2019 7:37 am
Forum: Plugins
Topic: WUnderground API shutting down
Replies: 2
Views: 2471

Re: WUnderground API shutting down

This looks like something we may be able to use. https://openweathermap.org/api

It shows the WU was bought by the Weather Channel, and you now have to use their API.
But I do not see where they have a Free personal version.