Search found 17 matches

by MindMusic
Wed Jul 12, 2017 2:52 pm
Forum: Bug Reports and Testing
Topic: Click Image doesn't seem to call scripts...
Replies: 4
Views: 2695

Click Image doesn't seem to call scripts...

Added a script to a Click Image control (on the screens app) and it doesn't seem to be firing the script when I click it... tried on both the mousedown and the mouseup... the button changes state images, but there's no record of the attached script running in any of the logs, and the script doesn't ...
by MindMusic
Wed Jul 12, 2017 11:56 am
Forum: OSA General
Topic: Idea.
Replies: 0
Views: 2288

Idea.

When you are on the Scripts Management screen... pressing the Linkage button for a script shows which Object Event scripts call it. Great feature. It would also be lovely if for any script that same button additionally showed which Object Type Event scripts call it. As always, great work guys! Love ...
by MindMusic
Mon Jul 03, 2017 3:55 pm
Forum: Bug Reports and Testing
Topic: "Screens" executable crashes when changing screens.
Replies: 1
Views: 895

"Screens" executable crashes when changing screens.

I created my first screen. Named it "Main". Didn't select an image. Now whenever I launch the "Screens" application on the server to try to edit the screen (by right clicking), "Add/Edit Screen" is greyed out... And I can only "Switch Screens" or do stuff to the "Window"... and Switching screens jus...
by MindMusic
Fri Jun 30, 2017 11:26 am
Forum: Plugins
Topic: Android Plugin
Replies: 63
Views: 49622

Re: Android Plugin

It seems that the link for the APK is no longer accessible... please fix? Thanks! :)
by MindMusic
Wed Jan 08, 2014 9:37 am
Forum: Z-Wave
Topic: [Official Thread] Z-Wave Plugin v0.5.1
Replies: 145
Views: 53437

Re: [Official Thread] Z-Wave Plugin v0.5.1

Yep! This seemed to fix my problem too!
ControlsFreak wrote:
bwoodworth wrote:You need to install the MS Visual C++ libraries
Thanks Brian that did the trick. The Z-wave plugin is working!

However I should mention for anyone else with the same problem that the version for 64-bit architecture is here instead.
by MindMusic
Sat Dec 21, 2013 10:08 am
Forum: Z-Wave
Topic: [Official Thread] Z-Wave Plugin v0.5.1
Replies: 145
Views: 53437

Re: [Official Thread] Z-Wave Plugin v0.5.1

Upon more careful inspection, I've noticed that in the OSA manager, none of the plugins say "Started"... only "Starting"... even when I haven't enabled either Jabber or ZWave plugins... weird... Jabber error is still valid tho... Wonder if it's related to some damn security "feature" or some such UA...
by MindMusic
Sat Dec 21, 2013 9:59 am
Forum: Z-Wave
Topic: [Official Thread] Z-Wave Plugin v0.5.1
Replies: 145
Views: 53437

Re: [Official Thread] Z-Wave Plugin v0.5.1

Yep, I was asked about the 64-bit assemblies and DID installed them when asked. The Jabber plugin was already installed... and you're right, it has a similar symptom... when I go to the OSA manager and try to enable it, it says "Starting..." but never "Started"... same thing when I try to stop it......
by MindMusic
Thu Dec 19, 2013 6:53 pm
Forum: Z-Wave
Topic: [Official Thread] Z-Wave Plugin v0.5.1
Replies: 145
Views: 53437

Re: [Official Thread] Z-Wave Plugin v0.5.1

Hey there, I just installed OSA 0.4.3 on a spiffy (and portable) new Windows Server 2012 virtual machine... and I've been trying to get the Zwave 0.5.4 plugin to start... I'm using a ZStick2 and I've mapped the appropriate COM port from my host machine to the client VM containing OSA... The problem ...
by MindMusic
Thu Oct 18, 2012 10:13 am
Forum: Z-Wave
Topic: [Official Thread] Z-Wave Plugin Support Thread
Replies: 278
Views: 53760

Re: [Official Thread] Z-Wave Plugin Support Thread

You're right... once I rebooted my OSA server, everything came up with no new code required! You guys are rock stars! Thanks a bunch! :D
by MindMusic
Mon Oct 15, 2012 3:36 pm
Forum: Z-Wave
Topic: [Official Thread] Z-Wave Plugin Support Thread
Replies: 278
Views: 53760

Re: [Official Thread] Z-Wave Plugin Support Thread

Make: Honeywell Model: TH8320ZW1000 Manual: http://ecx.images-amazon.com/images/I/A1VXOWJuQ6S.pdf Node 4 I'm not sure what each of the dropdowns, etc do... They seem pretty self-explanitory, and the manual (see above link) has a decent section on the zwave messages, but I'll have to check them out a...