Search found 5 matches

by jpm1965
Sun May 01, 2016 12:54 pm
Forum: Jabber / Email
Topic: Jabber not loading
Replies: 2
Views: 11682

Re: Jabber not loading

Well, I downloaded the source code. Reverse engineered what the jabber plugin was loading from the database and figured out the cause. I had added an object type of thing named Users with a core type: people to group users objects. This loaded default property fields for the object type which includ...
by jpm1965
Sun May 01, 2016 8:06 am
Forum: Jabber / Email
Topic: Jabber not loading
Replies: 2
Views: 11682

Jabber not loading

Jabber was working. I restarted the service to add new patterns and now I receive this error: System.FormatException: 'one-of' must contain at least one 'item' element. at System.Speech.Internal.SrgsCompiler.OneOf.System.Speech.Internal.SrgsParser.IElement.PostParse(IElement parentElement) I did rem...
by jpm1965
Fri Apr 29, 2016 7:45 pm
Forum: Installation Support
Topic: Install Notes of OSA 0.4.8, MYSQL 5.7.12.0, and Z-Stick Gen5
Replies: 1
Views: 7982

Install Notes of OSA 0.4.8, MYSQL 5.7.12.0, and Z-Stick Gen5

As many have noted there is not much info on getting OSA newly installed to work. Here is my experience, which was not a fun experience, that I hope helps anyone else looking at OSA to have a much smoother process. I won't go in to the details of the horror here. Let's just say the installation and ...
by jpm1965
Thu Apr 28, 2016 3:28 pm
Forum: Developers
Topic: New WeMo Plugin Question
Replies: 6
Views: 7758

Re: New WeMo Plugin Question

I'm not able to pm so yes I would like to try your code after you get back...
by jpm1965
Tue Apr 26, 2016 8:03 am
Forum: Developers
Topic: New WeMo Plugin Question
Replies: 6
Views: 7758

Re: New WeMo Plugin Question

Did this module go live? I have a couple of WeMo devices I would like to use rather than trash...

Interested in helping if I can...